Schedule |
Creates a new ScheduleSortGroupField.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- fieldId ScheduleFieldId
- The ID of the field that the schedule will be sorted or grouped by.
- sortOrder ScheduleSortOrder
- The sort order, ascending or descending.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |