ArePointCloudOverrideSettingsValid Method


Point Cloud Overrides Are Point Cloud Override Settings Valid Method

Checks if PointCloudOverrideSettings are valid

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool ArePointCloudOverrideSettingsValid(
	string tag,
	PointCloudOverrideSettings settings
)

Parameters

tag String
The tag identifying the particular scan/region within the PointCloudInstance element. Tags can be obtained from PointCloudInstance via method getScans/getRegions.
settings PointCloudOverrideSettings
Override settings to be checked.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also