GetActivePredefinedSettings Method


Export PDFSettings Get Active Predefined Settings Method

Gets the active settings element in the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ExportPDFSettings GetActivePredefinedSettings(
	Document document
)

Parameters

document Document
The document to find the active settings.

Return Value

ExportPDFSettings
The active settings, or if none.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also