Combo Box Data Image Property The image shown on the ComboBox. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ImageSource Image { get; set; } Public Property Image As ImageSource Get Set public: property ImageSource^ Image { ImageSource^ get (); void set (ImageSource^ value); } member Image : ImageSource with get, set Property Value ImageSource Remarks The image will be shown on the left side of the item. The best size is 16 x 16 pixels. See Also Reference ComboBoxData Class Autodesk.Revit.UI Namespace
Combo Box Data Image Property The image shown on the ComboBox. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ImageSource Image { get; set; } Public Property Image As ImageSource Get Set public: property ImageSource^ Image { ImageSource^ get (); void set (ImageSource^ value); } member Image : ImageSource with get, set Property Value ImageSource Remarks The image will be shown on the left side of the item. The best size is 16 x 16 pixels. See Also Reference ComboBoxData Class Autodesk.Revit.UI Namespace