View |
Scale an existing crop box of the perspective view.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- multiplier Double
- Multiplier to change the view scale and the current crop box size on both X and Y.

Exception | Condition |
---|---|
InvalidOperationException | Returns true if the view is not a view template. |


In addition to changing the view crop box, this operation also makes the change analogous to changing the scale of the orthographic view, so that both the size and scale of the view on a sheet changes according to the provided argument 'multiplier'.
For getting or setting view crop box size use property CropBox