BoxPlacement Enumeration


Box Placement Enumeration

An enumerated type containing possible constraint types for Adaptive Points.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public enum BoxPlacement
Members
Member name Value Description
Center 0 Placement of a box by its center point
TopLeft 1 Placement of a box by its top left corner.
TopRight 2 Placement of a box by its top right corner.
BottomRight 3 Placement of a box by its bottom right corner.
BottomLeft 4 Placement of a box by its bottom left corner.
See Also