Insert Method


Slab Shape Vertex Array Insert Method

Insert the specified item into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Insert(
	SlabShapeVertex item,
	int index
)

Parameters

item SlabShapeVertex
The item to be inserted into the array.
index Int32
The item will be inserted before this index.

Return Value

Returns whether the item was inserted into the array.
See Also