ArePhasesModifiable Method


Element Are Phases Modifiable Method

Returns true if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool ArePhasesModifiable()

Return Value

Boolean
True if the properties CreatedPhaseId and DemolishedPhaseId can be modified for this Element, false otherwise.
Remarks
Acts as a validator for setting the properties CreatedPhaseId and DemolishedPhaseId.
See Also