Revision |
Rounds the given raw value and checks whether it is an acceptable cloud spacing value after it is rounded.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- rawValue Double
- The raw value to check. This value need not be rounded prior to calling this function.
Return Value
BooleanTrue if the value will be acceptable after rounding, False otherwise

After rounding, the value must be a valid length that is greater than zero.