ElementIdSetFilter Constructor


Element Id Set Filter Constructor

Constructs a new instance of a filter wrapping a set of elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ElementIdSetFilter(
	ICollection<ElementId> idsToInclude
)

Parameters

idsToInclude ICollection ElementId
The ids.
Exceptions
Exception Condition
ArgumentException The input collection of ids was empty, or its contents were not valid for iteration.
ArgumentNullException A non-optional argument was null
See Also