Failure |
Sets a flag indicating if Revit should delay the display of the mini-warning dialog (if one is to be shown as a result of warnings in the current transaction) until the end of the next transaction.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- bFlag Boolean
- True to delay the display of the mini-warning dialog until the end of the next transation, false to display them as this transaction is completed.
Return Value
FailureHandlingOptionsThis FailureHandlingOptions object.

This controls warnings suitable for the mini-warnings dialog only. If the modal flag is set to true with SetForcedModalHandling(Boolean) then this flag will be ignored.