Direct |
Validates that the ExternallyTaggedGeometryObject's usage is set to an allowed value for a DirectShapeType.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- externallyTaggedGeometry ExternallyTaggedGeometryObject
- The geometry to check.
Return Value
BooleanTrue if the usage is permitted.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |