Wire Type Conduit Property The conduit type of the wire type. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public WireConduitType Conduit { get; set; } Public Property Conduit As WireConduitType Get Set public: property WireConduitType^ Conduit { WireConduitType^ get (); void set (WireConduitType^ value); } member Conduit : WireConduitType with get, set Property Value WireConduitType See Also Reference WireType Class Autodesk.Revit.DB.Electrical Namespace
Wire Type Conduit Property The conduit type of the wire type. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public WireConduitType Conduit { get; set; } Public Property Conduit As WireConduitType Get Set public: property WireConduitType^ Conduit { WireConduitType^ get (); void set (WireConduitType^ value); } member Conduit : WireConduitType with get, set Property Value WireConduitType See Also Reference WireType Class Autodesk.Revit.DB.Electrical Namespace