GetCenterPointsForConnectedGridCellsInSpaceVolume Method


Building Envelope Analyzer Get Center Points For Connected Grid Cells In Space Volume Method

Returns the collection of connected cells in an enclosed space volume.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<XYZ> GetCenterPointsForConnectedGridCellsInSpaceVolume(
	int spaceVolume
)

Parameters

spaceVolume Int32

Return Value

IList XYZ
The center points for the connected analytical grid cells in the enclosed space volume.
Remarks
This method requires the building envelope analyzer method created with the option set to compute enclosed space volumes.
See Also