IRebar |
This function should define all handles that the Rebar has. This function is called when the Rebar is created.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- handlesInfoData RebarHandlesData
- Use the methods on this class to define the handles for the free form rebar. Revit will use these handles to create appropriate RebarConstraints.
Return Value
BooleanReturns true if the handles were defined successfully, false otherwise.

Revit consider the execution failed if we have duplicate tags for custom, start and end handles.