UIControlled Application Formula Editing Event Subscribe to the FormulaEditing event to be notified when the edit formula button has been clicked. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<FormulaEditingEventArgs> FormulaEditing Public Event FormulaEditing As EventHandler(Of FormulaEditingEventArgs) public: event EventHandler<FormulaEditingEventArgs^>^ FormulaEditing { void add (EventHandler<FormulaEditingEventArgs^>^ value); void remove (EventHandler<FormulaEditingEventArgs^>^ value); } member FormulaEditing : IEvent<EventHandler<FormulaEditingEventArgs>, FormulaEditingEventArgs> Value EventHandler FormulaEditingEventArgs See Also Reference UIControlledApplication Class Autodesk.Revit.UI Namespace
UIControlled Application Formula Editing Event Subscribe to the FormulaEditing event to be notified when the edit formula button has been clicked. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public event EventHandler<FormulaEditingEventArgs> FormulaEditing Public Event FormulaEditing As EventHandler(Of FormulaEditingEventArgs) public: event EventHandler<FormulaEditingEventArgs^>^ FormulaEditing { void add (EventHandler<FormulaEditingEventArgs^>^ value); void remove (EventHandler<FormulaEditingEventArgs^>^ value); } member FormulaEditing : IEvent<EventHandler<FormulaEditingEventArgs>, FormulaEditingEventArgs> Value EventHandler FormulaEditingEventArgs See Also Reference UIControlledApplication Class Autodesk.Revit.UI Namespace