GetLightGroupManager Method


Light Group Manager Get Light Group Manager Method

Creates a light group manager object from the given document

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static LightGroupManager GetLightGroupManager(
	Document document
)

Parameters

document Document
The document the manager is from

Return Value

LightGroupManager
The newly created Light group manager object
Exceptions
Exception Condition
ArgumentException The document is not valid because it is not a project (rvt) document
ArgumentNullException A non-optional argument was null
See Also