CustomDataExists Method


Fabrication Configuration Custom Data Exists Method

Checks to see if the specified custom data exists.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CustomDataExists(
	int customDataId
)

Parameters

customDataId Int32
The custom data identifier.

Return Value

Boolean
Returns true if the custom data exists.
See Also