DamperExists Method


Fabrication Configuration Damper Exists Method

Checks to see if the specified damper exists.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool DamperExists(
	int damperId
)

Parameters

damperId Int32
The damper identifier to check.

Return Value

Boolean
Returns true if the damper exists.
See Also