Temperature Rating Type Set Is Empty Property Test to see if the set is empty. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual bool IsEmpty { get; } Public Overridable ReadOnly Property IsEmpty As Boolean Get public: virtual property bool IsEmpty { bool get (); } abstract IsEmpty : bool with get override IsEmpty : bool with get Property Value Boolean Remarks If the set is empty then True will be returned, otherwise False. See Also Reference TemperatureRatingTypeSet Class Autodesk.Revit.DB.Electrical Namespace
Temperature Rating Type Set Is Empty Property Test to see if the set is empty. Namespace: Autodesk.Revit.DB.Electrical Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual bool IsEmpty { get; } Public Overridable ReadOnly Property IsEmpty As Boolean Get public: virtual property bool IsEmpty { bool get (); } abstract IsEmpty : bool with get override IsEmpty : bool with get Property Value Boolean Remarks If the set is empty then True will be returned, otherwise False. See Also Reference TemperatureRatingTypeSet Class Autodesk.Revit.DB.Electrical Namespace