GetRefPoint Method


Area Load Get Ref Point Method

Returns the physical location of the reference point.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public XYZ GetRefPoint(
	int index
)

Parameters

index Int32
The index of the point to return.

Return Value

XYZ
Exceptions
Exception Condition
ArgumentException Thrown when index is out of range.
Remarks
The index should be between 0 and less than NumRefPoints.
See Also