SetMeasurementDescriptions Method


Spatial Field Manager Set Measurement Descriptions Method

Sets Descriptions for all measurements

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetMeasurementDescriptions(
	IList<string> measurementDescriptions
)

Parameters

measurementDescriptions IList String
Array of measurement descriptions. The lengths of the array must be equal to the number of measurements set during creation of SpatialFieldManager.
Exceptions
Exception Condition
ArgumentException measurementDescriptions lengths is not equal to the number of measurements set during creation of SpatialFieldManager
ArgumentNullException A non-optional argument was null
See Also