IsWallCrossSectionValid Method


Wall Is Wall Cross Section Valid Method

Checks whether the desired cross section is valid for the current wall.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsWallCrossSectionValid(
	WallCrossSection wallCrossSection
)

Parameters

wallCrossSection WallCrossSection
The desired cross section.

Return Value

Boolean
True if the wall can be set to the desired cross section.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also