AllowOverrideCellStyle Method


Table Section Data Allow Override Cell Style Method

Identifies if the style can be overridden in the given cell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool AllowOverrideCellStyle(
	int nRow,
	int nCol
)

Parameters

nRow Int32
nCol Int32

Return Value

Boolean
True if allow to override cell style.
Exceptions
Exception Condition
ArgumentException The given row number nRow is invalid. -or- The given column number nCol is invalid.
See Also