Wattage Property


Initial Wattage Intensity Wattage Property

The wattage value.

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Wattage { get; set; }

Property Value

Double
The wattage value in W as a numerical value between 0 and 1e+30.
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: The wattage value is not valid because it is not between 0 and 1e+30.
See Also