View Get Primary View Id Method Get the id of the primary view. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId GetPrimaryViewId() Public Function GetPrimaryViewId As ElementId public: ElementId^ GetPrimaryViewId() member GetPrimaryViewId : unit -> ElementId Return Value ElementId The id of the primary view, or InvalidElementId if there is no primary view. Remarks The primary view is the view from which a dependent view is created. See Also Reference View Class Autodesk.Revit.DB Namespace
View Get Primary View Id Method Get the id of the primary view. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId GetPrimaryViewId() Public Function GetPrimaryViewId As ElementId public: ElementId^ GetPrimaryViewId() member GetPrimaryViewId : unit -> ElementId Return Value ElementId The id of the primary view, or InvalidElementId if there is no primary view. Remarks The primary view is the view from which a dependent view is created. See Also Reference View Class Autodesk.Revit.DB Namespace