Filter Dialog New Filter Id Property The ElementId of the new filter created. The value is populated after Show method is executed. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId NewFilterId { get; } Public ReadOnly Property NewFilterId As ElementId Get public: property ElementId^ NewFilterId { ElementId^ get (); } member NewFilterId : ElementId with get Property Value ElementId See Also Reference FilterDialog Class Autodesk.Revit.UI Namespace
Filter Dialog New Filter Id Property The ElementId of the new filter created. The value is populated after Show method is executed. Namespace: Autodesk.Revit.UI Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId NewFilterId { get; } Public ReadOnly Property NewFilterId As ElementId Get public: property ElementId^ NewFilterId { ElementId^ get (); } member NewFilterId : ElementId with get Property Value ElementId See Also Reference FilterDialog Class Autodesk.Revit.UI Namespace