UV Cross |
The cross product of this 2-D vector and the specified 2-D vector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- source UV
- The vector to multiply with this vector.
Return Value
DoubleThe real number equal to the cross product.

Exception | Condition |
---|---|
ArgumentNullException | Thrown when source is . |

The cross product of the two vectors in 2-D space is equivalent to the area of the parallelogram they span.