SetReleaseType Method


Analytical Member Set Release Type Method

Sets the release type.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetReleaseType(
	bool start,
	ReleaseType releaseType
)

Parameters

start Boolean
The position on Analytical Member element. True for start, false for end.
releaseType ReleaseType
The type of release.
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also