Rendering |
Changes the rendering image exposure settings.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public void SetRenderingImageExposureSettings(
RenderingImageExposureSettings exposure
)
Parameters
- exposure RenderingImageExposureSettings
- An instance of the new rendering image exposure settings.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |