SetRenderingSettings Method


View 3D Set Rendering Settings Method

Changes the rendering settings for this 3d view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetRenderingSettings(
	RenderingSettings settings
)

Parameters

settings RenderingSettings
The new rendering settings to be applied to this view.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also