Rebar |
Gets a reference to the reinforcement elements that this bending detail represents.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- bendingDetail Element
- The bending detail for which we want to get the host.
Return Value
IList ReferenceReturns a reference pointing to the reinforcement elements represented by the input bending detail.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |