Form Path Curve Reference Property The curve reference in the path, specified by curve index. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public Reference this[ int curveIndex ] { get; } Public ReadOnly Property PathCurveReference ( curveIndex As Integer ) As Reference Get public: property Reference^ PathCurveReference[int curveIndex] { Reference^ get (int curveIndex); } member PathCurveReference : Reference with get Parameters curveIndex Int32 Index to specify the curve in path Property Value Reference See Also Reference Form Class Autodesk.Revit.DB Namespace
Form Path Curve Reference Property The curve reference in the path, specified by curve index. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public Reference this[ int curveIndex ] { get; } Public ReadOnly Property PathCurveReference ( curveIndex As Integer ) As Reference Get public: property Reference^ PathCurveReference[int curveIndex] { Reference^ get (int curveIndex); } member PathCurveReference : Reference with get Parameters curveIndex Int32 Index to specify the curve in path Property Value Reference See Also Reference Form Class Autodesk.Revit.DB Namespace