OverrideResult Method


Dialog Box Data Override Result Method

Call this method to cause the Autodesk Revit dialog to be dismissed with the specified return value.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool OverrideResult(
	int result
)

Parameters

result Int32
The result code you wish the Revit dialog to return.

Return Value

Boolean
Returns true if the result code was accepted.
See Also