File |
Retrieves data needed to serialize the target object.
Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- info SerializationInfo
- Data needed to serialize or deserialize the object.
- context StreamingContext
- The destination of the serialized stream.
Implements
ISerializable GetObjectData(SerializationInfo, StreamingContext)