Site Sub Region Get Boundary Method Gets the boundary of current subregion. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<CurveLoop> GetBoundary() Public Function GetBoundary As IList(Of CurveLoop) public: IList<CurveLoop^>^ GetBoundary() member GetBoundary : unit -> IList<CurveLoop> Return Value IList CurveLoop The curve loops that represent the boundary. See Also Reference SiteSubRegion Class Autodesk.Revit.DB.Architecture Namespace
Site Sub Region Get Boundary Method Gets the boundary of current subregion. Namespace: Autodesk.Revit.DB.Architecture Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<CurveLoop> GetBoundary() Public Function GetBoundary As IList(Of CurveLoop) public: IList<CurveLoop^>^ GetBoundary() member GetBoundary : unit -> IList<CurveLoop> Return Value IList CurveLoop The curve loops that represent the boundary. See Also Reference SiteSubRegion Class Autodesk.Revit.DB.Architecture Namespace