Line Pattern Get Segments Method Gets the sequence of segments that defines this line pattern. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<LinePatternSegment> GetSegments() Public Function GetSegments As IList(Of LinePatternSegment) public: IList<LinePatternSegment^>^ GetSegments() member GetSegments : unit -> IList<LinePatternSegment> Return Value IList LinePatternSegment The sequence of segments. See Also Reference LinePattern Class Autodesk.Revit.DB Namespace
Line Pattern Get Segments Method Gets the sequence of segments that defines this line pattern. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<LinePatternSegment> GetSegments() Public Function GetSegments As IList(Of LinePatternSegment) public: IList<LinePatternSegment^>^ GetSegments() member GetSegments : unit -> IList<LinePatternSegment> Return Value IList LinePatternSegment The sequence of segments. See Also Reference LinePattern Class Autodesk.Revit.DB Namespace