ViewExportingEventArgs Class


View Exporting Event Args Class

The event arguments used by the ViewExporting event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ViewExportingEventArgs : RevitAPIPreDocEventArgs

The ViewExportingEventArgs type exposes the following members.

Properties
Name Description
Public property ViewId Identifies the view about to be exported.
Top
Methods
Name Description
Top
See Also