Export |
A copy of the ExportLinetypeInfo for the linetype's ExportLinetypeKey .
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- linetypeKey ExportLinetypeKey
Return Value
ExportLinetypeInfoA copy of the ExportLinetypeInfo .

Exception | Condition |
---|---|
ArgumentException | When getting this property: An entry with the given key is not present in the table. |

When getting this property, it returns a copy of the ExportLinetypeInfo from the table. In order to make changes to the ExportLinetypeInfo and use those settings during export, set the modified ExportLinetypeInfo back into the table using the same key.