ExternalDataInstanceRemovedFromDocumentEventArgs Class


External Data Instance Removed From Document Event Args Class

The event arguments used by the ExternalDataInstanceRemovedFrom event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ExternalDataInstanceRemovedFromDocumentEventArgs : RevitAPIPostDocEventArgs

The ExternalDataInstanceRemovedFromDocumentEventArgs type exposes the following members.

Properties
Name Description
Public property TypeId The type id of the external data instance id that has been removed from Revit document.
Top
Methods
Name Description
Top
See Also