Grid Node UIndex Property The node's index along the U axis. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int UIndex { get; set; } Public Property UIndex As Integer Get Set public: property int UIndex { int get (); void set (int value); } member UIndex : int with get, set Property Value Int32 See Also Reference GridNode Structure Autodesk.Revit.DB Namespace
Grid Node UIndex Property The node's index along the U axis. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public int UIndex { get; set; } Public Property UIndex As Integer Get Set public: property int UIndex { int get (); void set (int value); } member UIndex : int with get, set Property Value Int32 See Also Reference GridNode Structure Autodesk.Revit.DB Namespace