GetStructuralSectionShapeName Method


Label Utils Get Structural Section Shape Name Method

Gets the user-visible name for a StructuralSectionShape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string GetStructuralSectionShapeName(
	StructuralSectionShape shape
)

Parameters

shape StructuralSectionShape
The StructuralSectionShape to get the user-visible name.

Return Value

String
Exceptions
Exception Condition
ArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration
See Also