Rebar Is |
Identifies if this Rebar is cut by the view plane of the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- dBView View
- The view.
Return Value
BooleanTrue if this Rebar is cut by the view plane, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

This method applies only for elevations and sections. For any other view types will return false.