Layout Rule Clear Spacing Justify Type Property Get or set the type of justification. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public BeamSystemJustifyType JustifyType { get; set; } Public Property JustifyType As BeamSystemJustifyType Get Set public: property BeamSystemJustifyType JustifyType { BeamSystemJustifyType get (); void set (BeamSystemJustifyType value); } member JustifyType : BeamSystemJustifyType with get, set Property Value BeamSystemJustifyType Remarks The justifyType passed in must be a valid object. See Also Reference LayoutRuleClearSpacing Class Autodesk.Revit.DB Namespace
Layout Rule Clear Spacing Justify Type Property Get or set the type of justification. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public BeamSystemJustifyType JustifyType { get; set; } Public Property JustifyType As BeamSystemJustifyType Get Set public: property BeamSystemJustifyType JustifyType { BeamSystemJustifyType get (); void set (BeamSystemJustifyType value); } member JustifyType : BeamSystemJustifyType with get, set Property Value BeamSystemJustifyType Remarks The justifyType passed in must be a valid object. See Also Reference LayoutRuleClearSpacing Class Autodesk.Revit.DB Namespace