Slab |
Delete a SlabShapeVertex from the element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- vertex SlabShapeVertex
- The SlabShapeVertex to be deleted.
Return Value
BooleanTrue if the vertex is successfully deleted. False if the vertex is not found or could not be deleted.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Corner vertices are created right after the SlabShapeEditor is enabled. They are tied with the boundaries so that they could not be deleted individually. They can only be deleted using ResetSlabShape.