GetCoverType Method


Rebar Host Data Get Cover Type Method

Gets the CoverType associated with a face of the element.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RebarCoverType GetCoverType(
	Reference face
)

Parameters

face Reference

Return Value

RebarCoverType
The cover associated with the face, if it is an exposed face. If the face is concealed, returns .
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also