IsValidApprovalTypeName Method


Structural Connection Approval Type Is Valid Approval Type Name Method

Verifies if the provided approval name is unique in the document.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidApprovalTypeName(
	Document doc,
	string name
)

Parameters

doc Document
name String

Return Value

Boolean
True if approval type name is unique.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also