Externally |
Makes sure that the input geometry object does not have sub-nodes.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- geometry GeometryObject
- Geometry object to be validated.
Return Value
BooleanTrue if the supplied geometry object does not have sub-nodes.