BuiltInFailures.DocumentFailures Class


Built In Failures Document Failures Class

Failures about DocumentFailures.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB BuiltInFailures DocumentFailures

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class DocumentFailures

The BuiltInFailures DocumentFailures type exposes the following members.

Properties
Name Description
Public property Static member ApiDelayedUpdateFailed Delayed Updating Failed. Please contact the 3rd Party Application vendor.
Public property Static member CannotAutoUpdate Coordination Monitor can't update element
Public property Static member CannotLoadLink Can't load Linked File [Name] due to errors. Open it separately to investigate the problem.
Public property Static member DUExcessiveRegeneration Third party updater '[Name]' has caused an infinite loop and its action had to be canceled.
Public property Static member DUMisbehavingUpdater Third party updater '[Name]' has experienced a problem and its action had to be canceled.
Top
See Also