LessThan Operator


Workset Id Less Than Operator

Determines whether this WorksetId is less than another WorksetId.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool operator <(
	WorksetId WorksetId1,
	WorksetId WorksetId2
)

Parameters

WorksetId1 WorksetId
The first WorksetId.
WorksetId2 WorksetId
The second WorksetId.

Return Value

Boolean
True if the first WorksetId is less than the second WorksetId, otherwise, false.
See Also